60周均线选股公式,20周均线金叉60周均线选股公式

  Q1:20周均线金叉60周均线选股公式

两种方式
第一种直接引用周线数据
zc:=c#WEEK;
xg:cross(ma(zc,20),ma(zc,60));
第二种把日线转换成周线
xg:cross(ma(c,100),ma(c,300));
第一种直接引用周线数据在手机上用不了,第二直接引用周线数据短期有未来函数效果。

  Q2:请朋友们编写通达信周均线选股公式

1.要求40周线上穿120周均线 选股:CROSS(MA(C,40),MA(C,120));
2要求60周线上穿120周均线 选股:CROSS(MA(C,60),MA(C,120));
合并 选股:CROSS(MA(C,40),MA(C,120)) and CROSS(MA(C,60),MA(C,120));
选股时选股周期选择周线。

  Q3:怎么快速选出k线在60周均线以上的股票

用股票软件的智能选股来筛选。

  Q4:大神,能否帮我写个周线选股的公式。13 26 60周均线粘合,26周均线在60周均线上。13周上穿向...

选股周期设为周线。
MA(C,26)>MA(C,60) AND CROSS(MA(C,13),MA(C,60));

  Q5:求通达信 5周线上穿120周线选股公式

XG:CROSS(MA(C,5),MA(C,120));
正常安日线编选股的时候时间周期选周线不就可以了吗

  Q6:15分钟股价快速下穿120均线选股公式

上穿:cross(c,ma(c,120));下穿:=cross(ma(c,120),c);{这个是上穿的预警}上穿:=cross(c,ma(c,120));下穿:cross(ma(c,120),c);这个是下穿的预警