大智慧l2实盘监控指标

问:大智慧金融工程终端为什么没有显示L2数据的指标

大智慧金融工程终端,这版本目前为大智慧高端版本,L2数指标据应该是有的,可以问一下你的售货商,是大智慧公司还是个人,他应该会告诉你怎么调出该指标的。

问:大智慧L2如何实现预警的统计功能像短线精灵统计一样对个股情况进行统计

想问什么

问:杨百万的大智慧L2的指标公式已过期怎么弄?

有两个办法:一,把你电脑的时间修改回去几年。步骤:鼠标双击屏幕右下角的时间。假如你的指标是2008.8.11日过期的,那你就把时间修改成2008.8.1(或者其他,只要不超过2008.8.11就可以)。当然这个办法有弊端,它可能会和一些反病毒软件有冲突;二,打开大智慧L2,选择[公式管理],找到过期的指标,选择[修改],把里面的源码和参数记下来,然后再新建一个指标,把源码和参数粘贴到里面就可以了。如果过期的指标是加密的,那就没有办法咯~

问:求大智慧L2 用的股指qh的价差指标代码

博弈直接有的

问:求一好用的选股指标公示(大智慧可以用的)

以上答案都有病句。给你发几个经典代码,用了几年了都没赔过钱。抓涨停的,一般它预测的都会涨停。rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;XG:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,'上突'),COLORYELLOW;T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
DRAWTEXT(TP,L,'★突破'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK2;
HHV(h,T),DOTLINE,Color00FFFF;这个也不错,是追涨的,一看指标出现,包你赚钱。HEPG:(EMA(CLOSE,450) * 2.14),colorFFFFFF;
MA03:(EMA(CLOSE,450) * 2.01),colorFF00FF;
MA02:(EMA(CLOSE,450) * 1.88);
MA01:(EMA(CLOSE,450) * 1.75),colorFFFFFF;
MA1:(EMA(CLOSE,450) * 1.66),colorFF0000;
MA2:(EMA(CLOSE,450) * 1.5),colorFF00FF;
MA3:(EMA(CLOSE,450) * 1.37);
MA4:(EMA(CLOSE,450) * 1.33),colorFF00FF;
MA5:(EMA(CLOSE,450) * 1.25);
MA6:(EMA(CLOSE,450) * 1.14),colorFFFFFF;
MA7:(EMA(CLOSE,450) * 0.99),colorFFFFFF;
MA8:(EMA(CLOSE,450) * 0.84),colorFFFFFF;
工作线:EMA(CLOSE,14),colorFFFFFF;
生命线:EMA(CLOSE,47);
Var326:=IF(CLOSE>REF(CLOSE,1),88,0);
Var327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
STICKLINE(Var327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(Var327>90,LOW*0.95,'追涨'),COLORYELLOW;
E5:=EMA(hhv(C,5),5);
Q15:=EMA(hhv(C,15),15);
HEX:=EMA(ma(CLOSE,5),2);
HQA5:=if(EMA(C, 3)< HEX,(EMA(C, 3)-(HEX-EMA(C, 3))),HEX);
HE15:=if(EMA(C, 6)>=HEX,(EMA(C, 6)-(HEX-EMA(C,6))),HEX);
HE35:=if(EMA(C, 9)>=HEX,(EMA(C, 9)-(HEX-EMA(C,9))),HEX);
PT := REF(HIGH,1)-REF(LOW,1);
CDP := (HIGH + LOW + CLOSE)/3;
AH := CDP + PT;
AL := CDP - PT;
NH := 2*CDP-LOW;
NL := 2*CDP-HIGH;
HLOC:=HHV((REF(CDP+NH+NL+CLOSE,1))/4,1);
LC:=HHV(HLOC,5);
RMI:=SMA(MAX(C-LC,0),10,1)/SMA(ABS(C-LC),10,1)*100;
H1:=EMA(HHV(RMI,1), 1);
H10:=HHV(HHV(RMI,1),10);
H21:=HHV(HHV(RMI,1),21);
L5:=EMA(LLV(RMI,1),5);
STICKLINE((HE35>=Q15 and HEX<=HQA5 and H1>=L5),L,H,0,1),Color0000F9,LINETHICK2;
STICKLINE((HE35>=Q15 and HEX>=HQA5),O,C,8,1),COLORYELLOW,LINETHICK1;
今量:=MA(VOL,1);
二:=MA(VOL,2);
三:=MA(VOL,3);
五:=MA(VOL,5);
十:=MA(VOL,10);
二十:=MA(VOL,20);
六十:=MA(VOL,60);
二量:=(今量>ref(二,1))*二;
三量:=(今量>ref(二,1)and(二>ref(三,1)))*三;
五量:=(今量>ref(二,1)AND(二>ref(三,1)AND(三>ref(五,1))))*五;
十量:=(今量>ref(二,1)AND(二>ref(三,1)AND(三>ref(五,1)AND(五>ref(十,1)))))*十;
二十量:=(今量>ref(二,1)AND(二>ref(三,1)AND(三>ref(五,1)AND(五>ref(十,1)AND(十>ref(二十,1))))))*二十;
六十量:=(今量>ref(二,1)AND(二>ref(三,1)AND(三>ref(五,1)AND(五>ref(十,1)AND(十>ref(二十,1)AND(二十量>ref(六十,1)))))))*六十;
攻击量三:=(二量>ref(三量,1))*三量*0.002;
攻击量五:=(今量>ref(二量,1)AND(二量>ref(三量,1)AND(三量>ref(五量,1))))*五量*0.002;
攻击五量:=(攻击量五>ref(攻击量五,1))*攻击量五*300;
攻击量十:=(五量>ref(十量,1))*十量*0.002;
攻击量二十:=(十量>ref(二十量,1))*二十量;
攻击六十:=(今量>ref(二量,1)AND(二量>ref(三量,1)AND(三量>ref(五量,1)AND(五量>ref(十量,1)AND(十量>ref(二十量,1)AND(二十量>ref(六十量,1)))))))*六十量*0.002;
量三:=攻击量三>0;
量五:=攻击五量>0;
量十:=攻击量十>0;
量二十:=攻击量二十>0;
量六十:= 攻击六十>0;
强三:=量三>0;
强五:=量五>0;
强十:=量十>0;
强二十:=量二十>0;
强六十:=量六十>0;
MA9:=MA(CLOSE+强三,1);
tj9:=c>=MA9;
tjA0:=c<MA9;
MA10:=MA(CLOSE+强五,1);
tj10:=c>=MA10;
tjA1:=c<MA10;
MA11:=MA(CLOSE+强十,1);
tj11:=c>=MA11;
tjA2:=c<MA11;
MA12:=MA(CLOSE+强二十,1);
tj12:=c>=MA12;
tjA3:=c<MA12;
MA13:=MA(CLOSE+强六十,1);
tj13:=c>=MA13;
tjA4:=c<MA13;
{量三:}STICKLINE(tjA0,o,c,4,0),colorffAAEE,LINETHICK2;
{量五:}STICKLINE(tjA1,o,c,3,0),Color028C39,LINETHICK2;
{量十:}STICKLINE(tjA2,o,c,2,0),COLORyellow,LINETHICK2;
{量二十:}STICKLINE(tjA3,o,c,1,0),Color0221F7,LINETHICK1;
{量六十:}STICKLINE(tjA4,o,c,0,0),COLORff9900,LINETHICK3; 希望采纳

问:大智慧如何按指标提示的买卖点进行选股

没有这好的方法.有的话也是假的.自己动脑最好