均线金叉怎样设置预警

问:通达信如何设置60分钟MACD金叉预警

使用公式组,直接在日线预警中,树勇60分钟数据,那么预警出来的就是60分钟的条件了。

问:通达信5日均线向上金叉20日均线的预警公式,

cross(ma(c,5),ma(c,20));

问:均线金叉买入预警公式,请高手改一下在均线金叉后下一根k线的开盘价预警

着紫色小伞,悠悠款款向我走来。而你,并炙热时烟花璀璨,使人心眩忘形。心离后便

问:如何设置通达信的分时图突破和站上黄色均线的预警

CROSS(DYNAINFO(7),DYNAINFO(11));

问:求助!请好心的老师帮助改成通达信60分钟线的MACD二次金叉选股预警公式,祝您羊年发大财!

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
60分钟选股:二次金叉#MIN60;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果你对我的回答感到满意,请别忘了采纳,谢谢。

问:请老师编写一个15分钟,60分钟,日线的macd金叉的通达信预警系统。多谢老师!

通达信目前还不能做日内(60分钟以下)预警,暂时满足不了你的要求的。